{"id":3,"date":"2008-04-06T15:51:09","date_gmt":"2008-04-06T21:51:09","guid":{"rendered":"http:\/\/www.securitycoordinators.com\/?p=3"},"modified":"2008-04-08T16:47:33","modified_gmt":"2008-04-08T22:47:33","slug":"ccie-security-written-exam-blueprint","status":"publish","type":"post","link":"https:\/\/www.securitycoordinators.com\/?p=3","title":{"rendered":"CCIE security written exam blueprint"},"content":{"rendered":"<p><strong>General Networking<\/strong><br \/>\nNetworking Basics<br \/>\nOSI Layers<br \/>\nTCP\/IP Protocols<br \/>\nSwitching (VTP, VLANs, Spanning Tree, Trunking, etc.)<br \/>\nRouting Protocols (RIP, EIGRP, OSPF, and BGP)<br \/>\nIP Multicast<\/p>\n<p><strong>Security Protocols, Ciphers and Hash Algorithms<\/strong><br \/>\nRADIUS<br \/>\nTACACS+<br \/>\nCiphers RSA, DSS, RC4<br \/>\nMessage Digest 5 (MD5)<br \/>\nSecure Hash Algorithm (SHA)<br \/>\nEAP PEAP TKIP TLS<br \/>\nData Encryption Standard (DES)<br \/>\nTriple DES (3DES)<br \/>\nAdvanced Encryption Standard (AES)<br \/>\nIP Security (IPSec)<br \/>\nAuthentication Header (AH)<br \/>\nEncapsulating Security Payload (ESP)<br \/>\nInternet Key Exchange (IKE)<br \/>\nCertificate Enrollment Protocol (CEP)<br \/>\nTransport Layer Security (TLS)<br \/>\nSecure Socket Layer (SSL)<br \/>\nPoint to Point Tunneling Protocol (PPTP)<br \/>\nLayer 2 Tunneling Protocol (L2TP)<br \/>\nGeneric Route Encapsulation (GRE)<br \/>\nSecure Shell (SSH)<br \/>\nPretty Good Privacy (PGP)<\/p>\n<p><strong>Application Protocols<\/strong><br \/>\nHypertext Transfer Protocol (HTTP)<br \/>\nSimple Mail Transfer Protocol (SMTP)<br \/>\nFile Transfer Protocol (FTP)<br \/>\nDomain Name System (DNS)<br \/>\nTrivial File Transfer Protocol (TFTP)<br \/>\nNetwork Time Protocol (NTP)<br \/>\nLightweight Directory Access Protocol (LDAP)<br \/>\nSyslog<\/p>\n<p><strong>Security Technologies<\/strong><br \/>\nPacket Filtering<br \/>\nContent Filtering<br \/>\nURL Filtering<br \/>\nAuthentication Technologies<br \/>\nAuthorization technologies<br \/>\nProxy Authentication<br \/>\nPublic Key Infrastructure (PKI)<br \/>\nIPSec VPN<br \/>\nSSL VPN<br \/>\nNetwork Intrusion Prevention Systems<br \/>\nHost Intrusion Prevention Systems<br \/>\nEvent Correlation<br \/>\nAdaptive Threat Defense (ATD)<br \/>\nNetwork Admission Control (NAC)<br \/>\n802.1x<br \/>\nEndpoint Security<br \/>\nNetwork Address Translation<\/p>\n<p><strong>Cisco Security Appliances and Applications<\/strong><br \/>\nCisco Secure PIX Firewall<br \/>\nCisco Intrusion Prevention System (IPS)<br \/>\nCisco VPN 3000 Series Concentrators<br \/>\nCisco EzVPN Software and Hardware Clients<br \/>\nCisco Adaptive Security Appliance (ASA) Firewall<br \/>\nCisco Security Monitoring, Analysis and Response System (MARS)<br \/>\nCisco IOS Firewall<br \/>\nCisco IOS Intrusion Prevention System<br \/>\nCisco IOS IPSec VPN<br \/>\nCisco IOS Trust and Identity<br \/>\nCisco Secure ACS for Windows<br \/>\nCisco Secure ACS Solution Engine<br \/>\nCisco Traffic Anomaly Detectors<br \/>\nCisco Guard DDoS Mitigation Appliance<br \/>\nCisco Catalyst 6500 Series Security Modules (FWSM, IDSM, VPNSM, WebVPN, SSL modules)<br \/>\nCisco Traffic Anomaly Detector Module &amp; Cisco Guard Service Module<\/p>\n<p><strong>Cisco Security Managemen<\/strong>t<br \/>\nCisco Adaptive Security Device Manager (ASDM)<br \/>\nCisco Router &amp; Security Device Manager (SDM)<br \/>\nCisco Security Manager (CSM)<\/p>\n<p><strong>Cisco Security General<\/strong><br \/>\nIOS Specifics<br \/>\nRouting and Switching Security Features: IP &amp; MAC Spoofing, MAC Address Controls, Port Security, DHCP Snoop, DNS Spoof.<br \/>\nNetFlow<br \/>\nLayer 2 Security Features<br \/>\nLayer 3 Security Features<br \/>\nWireless Security<br \/>\nIPv6 Security<\/p>\n<p><strong>Security Solutions<\/strong><br \/>\nNetwork Attack Mitigation<br \/>\nVirus and Worms Outbreaks<br \/>\nTheft of Information<br \/>\nDoS\/DDoS Attacks<br \/>\nWeb Server &amp; Web Application Security<\/p>\n<p><strong>Security General<\/strong><br \/>\nPolicies &#8211; Security Policy Best Practices<br \/>\nInformation Security Standards (ISO 17799, ISO 27001, BS7799)<br \/>\nStandards Bodies<br \/>\nCommon RFCs (e.g. RFC1918, RFC2827, RFC2401)<br \/>\nBCP 38<br \/>\nAttacks, Vulnerabilities and Common Exploits &#8211; recon, scan, priv escalation, penetration, cleanup, backdoor<br \/>\nSecurity Audit &amp; Validation<br \/>\nRisk Assessment<br \/>\nChange Management Process<br \/>\nIncident Response Framework<br \/>\nComputer Security Forensics<\/p>\n","protected":false},"excerpt":{"rendered":"<p>General Networking Networking Basics OSI Layers TCP\/IP Protocols Switching (VTP, VLANs, Spanning Tree, Trunking, etc.) Routing Protocols (RIP, EIGRP, OSPF, and BGP) IP Multicast Security Protocols, Ciphers and Hash Algorithms<\/p>\n<p class=\"more-link\"><a href=\"https:\/\/www.securitycoordinators.com\/?p=3\" class=\"readmore\">Continue reading&#8230;<span class=\"screen-reader-text\">CCIE security written exam blueprint<\/span><\/a><\/p>\n","protected":false},"author":1,"featured_media":0,"comment_status":"open","ping_status":"open","sticky":false,"template":"","format":"standard","meta":{"footnotes":""},"categories":[3],"tags":[],"class_list":["post-3","post","type-post","status-publish","format-standard","hentry","category-firewalls-ids-etc"],"jetpack_featured_media_url":"","_links":{"self":[{"href":"https:\/\/www.securitycoordinators.com\/index.php?rest_route=\/wp\/v2\/posts\/3","targetHints":{"allow":["GET"]}}],"collection":[{"href":"https:\/\/www.securitycoordinators.com\/index.php?rest_route=\/wp\/v2\/posts"}],"about":[{"href":"https:\/\/www.securitycoordinators.com\/index.php?rest_route=\/wp\/v2\/types\/post"}],"author":[{"embeddable":true,"href":"https:\/\/www.securitycoordinators.com\/index.php?rest_route=\/wp\/v2\/users\/1"}],"replies":[{"embeddable":true,"href":"https:\/\/www.securitycoordinators.com\/index.php?rest_route=%2Fwp%2Fv2%2Fcomments&post=3"}],"version-history":[{"count":0,"href":"https:\/\/www.securitycoordinators.com\/index.php?rest_route=\/wp\/v2\/posts\/3\/revisions"}],"wp:attachment":[{"href":"https:\/\/www.securitycoordinators.com\/index.php?rest_route=%2Fwp%2Fv2%2Fmedia&parent=3"}],"wp:term":[{"taxonomy":"category","embeddable":true,"href":"https:\/\/www.securitycoordinators.com\/index.php?rest_route=%2Fwp%2Fv2%2Fcategories&post=3"},{"taxonomy":"post_tag","embeddable":true,"href":"https:\/\/www.securitycoordinators.com\/index.php?rest_route=%2Fwp%2Fv2%2Ftags&post=3"}],"curies":[{"name":"wp","href":"https:\/\/api.w.org\/{rel}","templated":true}]}}